The scheduled maintenance has been concluded for most environments, a number of environments will undergo maintenance until later tonight
Posted Jun 22, 2025 - 13:52 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2025 - 10:00 CEST
Scheduled
Op zondag 22 juni 2025 voeren wij gepland onderhoud uit van 10:00 tot 18:00. Tijdens dit tijdsvenster zullen sommige applicaties de volledige periode niet beschikbaar zijn. Voor sommige klanten beperkt de onderbreking zich tot het eerste uur van het onderhoud.
Bedankt voor uw begrip.
---
We will perform scheduled maintenance on Sunday, 22 June 2025, from 10:00 to 18:00. During this window, some applications will be unavailable for the entire duration. For some customers, the disruption will occur only during the first hour of the maintenance.
Thank you for your understanding.
---
Une maintenance planifiée aura lieu le dimanche 22 juin 2025, de 10h00 à 18h00. Pendant cette période, certaines applications ne seront pas disponibles pendant toute la durée. Pour certains clients, l’interruption ne concernera que la première heure de la maintenance.
Merci de votre compréhension.
Posted Jun 19, 2025 - 11:33 CEST
This scheduled maintenance affected: Scan Street (Scan & Recognize, Exporting 2 My Financials Online, Exporting 2 IBA), My Financials Online (Web, Workflow), and IBA (Web, Robotic Accounting Invoice Processing, Exporting 2 My Financials Online).