Tijdelijke storing bij Belgische Exact-klanten

Incident Report for Lyanthe BV

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 16:23 CET

Monitoring

De oorzaak van het probleem is inmiddels geïdentificeerd.
Het herstel is gestart en wordt stapsgewijs doorgevoerd.
Ons team volgt de voortgang nauwgezet om de dienstverlening zo snel mogelijk volledig te herstellen.
Dank voor uw begrip.

---

The root cause of the issue has been identified.
Recovery is in progress and is being rolled out gradually.
Our team is closely monitoring the situation to ensure full service restoration as soon as possible.
Thank you for your understanding.

---

La cause du problème a été identifiée.
Le rétablissement est en cours et s’effectue de manière progressive.
Notre équipe suit la situation de près afin de rétablir pleinement le service dans les plus brefs délais.
Merci de votre compréhension.
Posted Feb 06, 2026 - 16:23 CET

Investigating

Op dit moment is het boeken voor Belgische Exact-klanten tijdelijk niet mogelijk.
Ons team werkt hard aan een oplossing om deze functionaliteit zo snel mogelijk te herstellen.
Onze excuses voor het ongemak.

---

Booking for Belgian Exact customers is currently temporarily unavailable.
Our team is actively working on a fix to restore this functionality as soon as possible.
We apologize for the inconvenience.

---

La comptabilisation pour les clients belges utilisant Exact est temporairement indisponible.
Notre équipe travaille activement à la résolution de ce problème afin de rétablir le service dans les plus brefs délais.
Veuillez nous excuser pour la gêne occasionnée.
Posted Feb 06, 2026 - 12:39 CET
This incident affected: My Financials Online (Web) and Accountancy Connectors (Exact Connector).